The Mallease Falcon Forum

Antique and Crafter's Mall Point of Sale User and Sofware Support by Users


You are not connected. Please login or register

Error while running Payday

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Error while running Payday on Fri Aug 16, 2013 1:31 am

While attempting to run Payday this past Sunday, the following error interrupted operations.

Error number 12 : Variable PAYAMOUNT is not found. Line of code with error: inclstub
Program with error: PRINTSTMT
(Other info is also included on error report - I listed what I think is the important stuff)

Note: When I started to run Payday, I was distracted and accidentally hit Save Data. Recalled Data as per instructions and attempted Payday.

The Dealer Reports printed out with the variable commission rates jumbled. Instead of 10% & 6%, they show 496 & 60.0.  Net total sales and sales tax collected are correct. None of the other totals printed, instead it says [Will Get Balance Due Statement].
The dealer sales pages in the program reflect this with negative balances.

The only Dealer Report that printed correctly was for a non-taxable vendor.

I am concerned as our Full PayDay is due to be run this Sunday. Anyone experienced this before? I've checked all the files associated with commissions and cannot locate anything wrong. Considering a re-install. Any suggestions..comments?

View user profile

2 Re: Error while running Payday on Fri Aug 16, 2013 5:36 pm

Hmmm... I'm thinking you might consider a "Restore Data" (in the TOOLS) menu.  It replaces your data back to a specific point you choose via your daily backup folders (ie, to the day BEFORE the payday error).  But then you'd have to go back in and reenter sales via the "Back Room Sales Entry" method (see manual) for all sales (and rents) incurred after/beyond the "Restore Point" so your system is up to date to run a payday as scheduled.

My thinking is RECALLING DATA from the Payday menu is just recalling the corrupted/erro data currently in the system, whereas, RESTORING DATA (to a point in time before the error) gets you back to good data - given your daily backups were not corrupted/errored before that date.

Is my thinking on track?

View user profile

3 Re: Error while running Payday on Sat Aug 17, 2013 1:33 am

Thanks for the input! Yes, your thinking makes sense...more than mine...LOL
I'll work on this Saturday. If it works out, will comment here.

Thanks again!

View user profile

4 Re: Error while running Payday on Sat Aug 17, 2013 8:34 pm

Good luck bud, I've been there myself when our computer crashed back in 2007 during the Christmas rush, as it took us 3 days to get back online and enter all the manual sales slips! :^(

View user profile

5 Re: Error while running Payday on Tue Sep 03, 2013 11:08 am

The payday printed ok and when I went to pull up reports it said error and could not print reports as it kept saying error! I did call and the phone had not been disconnected yet so went on my way! We still can print the everyday reports and the dealers report.
When i went to do this months reports it kept coming up error. Normally it would have put in the correct dates however it still had on july's dates. When I went to correct it thats when it kept coming up error. I tried what you told a previous person to do and it did not work.
What we did was I printed each dealer's figures one a time and wrote the checks manually. Than we can get the figures by going in by period and by month! However it takes alot of time.


View user profile

6 Re: Error while running Payday on Mon Oct 28, 2013 8:20 pm

We also have a problem running a full payday. We do not get an error number just a messages. When saving payday data the message says " Can't save data seems you are in the middle of a payday." When I am able to run the full payday, we get a message that says processing interrupted. Start over?

A couple other (maybe related) oddities - when we start the payday process for October (9/26/2013 to 10/25/2013) the default dates are 8/26/2013 to 9/25/2013. Also, the Upload to Net (for Mall-Central) includes 9/25/2013 - the earliest date it should show is 9/26/2013.

If you have ANY suggestions please let me know.

I have a copy of Mallease Falcon installed at home so I can troubleshoot this and I am running off the backup from after the daily close on 10/25, which is when we would run the full payday.

I've re-indexed and packed the data and de-fragged the drive on the PC...

Ant ideas or suggestions are welcome...

View user profile

7 Same issue as rogerdean on Mon Dec 02, 2013 11:51 am

We are having the same problem that rogerdean reported in August. Has a fix been found for it?

View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum